Portal   Forum   Members   Market   Gallery   Events

Quake 3 versions...

Discussion in 'Mac' started by gekko, Mar 11, 2001.

  1. gekko

    gekko Peasant

    Joined:
    Feb 19, 2001
    Messages:
    648
    Likes Received:
    0
    Market Rating:
    0
    I'm confused. Last time i checked Q3A version 1.17h was out, and you needed 1.17g installed first before it would work. Well that's just great, but then what is the OS X one here: http://www.omnigroup.com/community/freeware/quake3/ ? Does 1.17h work with OS X too?
     
  2. cowofwar

    cowofwar Peasant

    Joined:
    Jun 14, 2000
    Messages:
    13,721
    Likes Received:
    18
    Market Rating:
    0
    mmm....That's a carbonized version.

    Don't use it, kills your fps.
     
  3. Jakeman

    Jakeman MSC Founder and Donator

    Joined:
    Feb 26, 2000
    Messages:
    25,758
    Likes Received:
    27
    Market Rating:
    16
    1.17 has both OS 9 and OS X versions. 1.27 is only OS 9. Once OS X full version is out then there will be a 1.27 for OS X. Right now Team Arena requires 1.27.
     
  4. cowofwar

    cowofwar Peasant

    Joined:
    Jun 14, 2000
    Messages:
    13,721
    Likes Received:
    18
    Market Rating:
    0
    I'm *cough*aquiring*cough* TA right now.
     

Hitometer: 53,850,542 since 1995