Portal   Forum   Members   Market   Gallery   Events

PPoE

Discussion in 'Mac' started by Haite, Apr 3, 2001.

  1. Haite

    Haite Forum Moderator

    Joined:
    Jan 29, 2001
    Messages:
    9,325
    Likes Received:
    34
    Market Rating:
    0
    In French it reads "Gekko is hard" :laugh:. Now guess what "à cause de Jakeman" means :D.

    --Haite
     
  2. SpocKirk

    SpocKirk Forum Moderator and Donator

    Joined:
    Feb 28, 2000
    Messages:
    4,813
    Likes Received:
    25
    Market Rating:
    0
    ewwwww..... this is one of the few times i wish i didn't know French.
     
  3. SpocKirk

    SpocKirk Forum Moderator and Donator

    Joined:
    Feb 28, 2000
    Messages:
    4,813
    Likes Received:
    25
    Market Rating:
    0
    BTW, I thought 9.1 wasn't supposed to used with X
     
  4. cowofwar

    cowofwar Peasant

    Joined:
    Jun 14, 2000
    Messages:
    13,721
    Likes Received:
    18
    Market Rating:
    0
    No, 9.1 wasn't compatible with os x PB. Every build since the PB required 9.1
     

Hitometer: 53,558,596 since 1995