Portal   Forum   Members   Market   Gallery   Events

HELP ME!!!!!!!!!!!

Discussion in 'MSC Clan' started by Hannibal~MAC, Aug 1, 2000.

  1. Hannibal~MAC

    Hannibal~MAC Peasant

    Joined:
    Jun 15, 2000
    Messages:
    1,070
    Likes Received:
    0
    Market Rating:
    0
    Diablo II is running kinda shitty on my iMac!! i think the problem is that i dont have enough memory, i only have 96megs so i have to use virtural memory(YUCK), is that the only problem, or should i do turn off some extensions?

    ------------------
    Hannibal, terror of all that is weak and keeper of elephants
     
  2. Dark_Warrior

    Dark_Warrior Peasant

    Joined:
    Jun 10, 2000
    Messages:
    489
    Likes Received:
    0
    Market Rating:
    0
    no clue man, but i found personally that D2 ran a lot better when i DIDN'T have virtual memory on. it slowed it down a LOT

    ------------------
    guiness beer sucks
     
  3. Peadur

    Peadur Peasant

    Joined:
    Jul 25, 2000
    Messages:
    330
    Likes Received:
    0
    Market Rating:
    0
    NO help here. I have an iMac DV with 196 ram, adn it runs choppy on mine too on a fairly regular basis. I have not set up a extensions set yet, but I did do what blizzard recommended and put up 2x the amnoun of physical ram as virtual memory... didn't help a lick. I was also told to turn off the music (although I did full install so it should not matter) and that didn't help either... wish I could help
     
  4. Sparhawk

    Sparhawk Peasant

    Joined:
    Jun 14, 2000
    Messages:
    2,408
    Likes Received:
    3
    Market Rating:
    0
    Try copying the file d2music.mpq from the play disk cd to your diablo directory. helped a bit on my machine. You might also try defragging your hard drive. What system version are you running?


    ------------------
    I say we nuke it from orbit, it's the only way to be sure.
     
  5. Keeksy

    Keeksy Peasant

    Joined:
    Jun 15, 2000
    Messages:
    1,876
    Likes Received:
    0
    Market Rating:
    0
    Your problem might be your graphics card. Monsters in Diablo II are rendered in 3D. Because each one is composed of a few dozen polygons, when alot are on screen frame rates drop. Because the Rage 128 is not a heavy polygon pusher this becomes a problem. Try using software rendering or a lower color debth if you still want to use your 3D card. This will take some burden of your likely bottleneck.

    ------------------
    Heh! Necro my ego!

    [This message has been edited by Keeksy (edited 08-01-2000).]
     

Hitometer: 53,854,047 since 1995